Upgrading to TS 2, Help!

If you are currently and actively using the older Teacher Studio 1.x versions, you should not upgrade at this time. Teacher Studio 2 is not backwards compatible with the older 1.x series. For more information, please visit our forums.